WordPress YOP Poll Plugin CVE-2017-2127 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 97118
Class: Input Validation Error
CVE: CVE-2017-2127
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Mar 29 2017 01:02AM
Credit: Sho Ueshima, Takashi Honda, Tsuyoshi Ogawa and Minaho Umehara of SIE Co.,Ltd.
Vulnerable: WordPress YOP Poll 5.7.4
WordPress YOP Poll 5.7.3
Not Vulnerable: WordPress YOP Poll 5.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus