WordPress recent-backups Plugin 'download-file.php' Arbitrary File Download Vulnerability

Bugtraq ID: 97125
Class: Input Validation Error
CVE: CVE-2015-1000006
Remote: Yes
Local: No
Published: Jul 13 2015 12:00AM
Updated: Mar 29 2017 12:02AM
Credit: Larry W. Cashdollar
Vulnerable: Recent-Backups Project recent-backups 0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus