Apple iOS/Mac CVE-2017-2391 Information Disclosure Vulnerability

Bugtraq ID: 97126
Class: Design Error
CVE: CVE-2017-2391
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Mar 29 2017 01:02AM
Credit: Philipp Eckel of ThoughtWorks.
Vulnerable: Apple Pages 5.6
Apple Pages 5.1
Apple Pages 5.0.1
Apple Pages 5.0
Apple Pages 2.1
Apple Pages 2.0.2
Apple Pages 2.0.1
Apple Pages 2.0
Apple Numbers 3.6
Apple Numbers 3.5
Apple Keynote 2.0.2
Apple Keynote 2.0.1
Apple Keynote 2.0
Apple Keynote 6.5
Apple Keynote 6.0
Apple Keynote 5.2
Apple Keynote 5.1.1
Apple Keynote 5.0.5
Apple Keynote 5.0.4
Apple Keynote 5.0.3
Apple Keynote 5.0.2
Apple Keynote 5.0.1
Apple Keynote 5.0
Not Vulnerable: Apple Pages 6.1
Apple Pages 3.1
Apple Numbers 4.1
Apple Numbers 3.1
Apple Keynote 7.1
Apple Keynote 3.1


 

Privacy Statement
Copyright 2010, SecurityFocus