Icinga CVE-2015-8010 Cross Site Scripting Vulnerability

Bugtraq ID: 97145
Class: Input Validation Error
CVE: CVE-2015-8010
Remote: Yes
Local: No
Published: Mar 28 2017 12:00AM
Updated: Mar 29 2017 01:02AM
Credit: ricardo
Vulnerable: Icinga Icinga 1.11
Icinga Icinga 1.10.3
Icinga Icinga 1.10.2
Icinga Icinga 1.13.3
Icinga Icinga 1.11.1
Icinga Icinga 1.10.4
Icinga Icinga 1.10.1
Icinga Icinga 1.10.0
Not Vulnerable: Icinga Icinga 1.14


 

Privacy Statement
Copyright 2010, SecurityFocus