Cherry­Music CVE-2015-8310 Cross Site Scripting Vulnerability

Bugtraq ID: 97148
Class: Input Validation Error
CVE: CVE-2015-8310
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Mar 29 2017 02:02AM
Credit: feedersec
Vulnerable: CherryMusic CherryMusic 0.35.2
CherryMusic CherryMusic 0.35.1
CherryMusic CherryMusic 0.35
CherryMusic CherryMusic 0.34.1
CherryMusic CherryMusic 0.34
CherryMusic CherryMusic 0.33
CherryMusic CherryMusic 0.32
CherryMusic CherryMusic 0.31.2
CherryMusic CherryMusic 0.31.1
CherryMusic CherryMusic 0.31
CherryMusic CherryMusic 0.30
CherryMusic CherryMusic 0.29
CherryMusic CherryMusic 0.28
CherryMusic CherryMusic 0.27.2
CherryMusic CherryMusic 0.27.1
Not Vulnerable: CherryMusic CherryMusic 0.36.0


 

Privacy Statement
Copyright 2010, SecurityFocus