hammer_cli CVE-2017-2667 SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 97153
Class: Design Error
CVE: CVE-2017-2667
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Mar 29 2017 12:02AM
Credit: Tomas Strachota (Red Hat)
Vulnerable: Redhat Satellite 6
Redhat OpenStack 6.0 for RHEL 7
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Foreman hammer_cli 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus