PuTTY 'ssh_agent_channel_data()' Function Integer Overflow Vulnerability

PuTTY is prone to a remote integer-overflow vulnerability.

An attacker can exploit this issue to execute arbitrary code within the context of the application or cause denial-of-service condition.

Versions prior to PuTTY 0.68 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus