Yii framework CVE-2017-7271 Cross Site Scripting Vulnerability

Bugtraq ID: 97167
Class: Input Validation Error
CVE: CVE-2017-7271
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Apr 04 2017 01:01AM
Credit: The vendor reported this issue.
Vulnerable: Yiiframework Yiiframework 2.0.10
Yiiframework Yiiframework 2.0.4
Yiiframework Yiiframework 2.0.3
Yiiframework Yiiframework 2.0.2
Yiiframework Yiiframework 2.0.1
Yiiframework Yiiframework 2.0
Yiiframework Yiiframework 1.1.9
Yiiframework Yiiframework 1.1.8
Yiiframework Yiiframework 1.1.7
Yiiframework Yiiframework 1.1.6
Yiiframework Yiiframework 1.1.5
Yiiframework Yiiframework 1.1.4
Yiiframework Yiiframework 1.1.3
Yiiframework Yiiframework 1.1.2
Yiiframework Yiiframework 1.1.16
Yiiframework Yiiframework 1.1.15
Yiiframework Yiiframework 1.1.14
Yiiframework Yiiframework 1.1.13
Yiiframework Yiiframework 1.1.11
Yiiframework Yiiframework 1.1.10
Yiiframework Yiiframework 1.1.1
Yiiframework Yiiframework 1.1.0
Not Vulnerable: Yiiframework Yiiframework 2.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus