Moodle CVE-2017-7298 Cross Site Scripting Vulnerability

Bugtraq ID: 97182
Class: Input Validation Error
CVE: CVE-2017-7298
Remote: Yes
Local: No
Published: Mar 29 2017 12:00AM
Updated: Apr 04 2017 12:01AM
Credit: Daimacn
Vulnerable: Moodle Moodle 3.2.2
Moodle Moodle 3.2.1
Moodle Moodle 3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus