Irssi CVE-2017-7191 Denial of Service Vulnerability

Bugtraq ID: 97185
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-7191
Remote: Yes
Local: No
Published: Mar 29 2017 12:00AM
Updated: Apr 04 2017 12:01AM
Credit: APic.
Vulnerable: irssi irssi 1.0.1
irssi irssi 1.0
Not Vulnerable: irssi irssi 1.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus