MODX Revolution CMS Multiple Security Vulnerabilities

MODX Revolution CMS is prone to multiple security vulnerabilities.

Attackers can exploit these issues to bypass certain security restrictions, and execute arbitrary code in the context of the user running the affected application or a denial-of-service condition.

MODX Revolution CMS 2.5.4-pl and prior versions are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus