Multiple Flexense Products CVE-2017-7310 Buffer Overflow Vulnerability

Multiple Flexense products are prone to a buffer overflow vulnerability because it fails to perform adequate boundary checks.

An attacker can exploit this issue to execute arbitrary code in the context of the application. Failed exploit attempts likely result in denial-of-service conditions.

Following Flexense products are vulnerable:

SyncBreeze Enterprise 9.5.16
DiskSorter Enterprise 9.5.12
DiskBoss Enterprise 7.8.16


 

Privacy Statement
Copyright 2010, SecurityFocus