Wordpress BuddyPress Plugin CVE-2017-6954 Security Bypass Vulnerability

Bugtraq ID: 97238
Class: Design Error
CVE: CVE-2017-6954
Remote: Yes
Local: No
Published: Mar 17 2017 12:00AM
Updated: Apr 04 2017 12:02AM
Credit: Ewoud Vlasselaer, Eric Schayes, and Nabeel Ahmed
Vulnerable: BuddyPress Buddypress Plugin 1.9.2
BuddyPress Buddypress Plugin 1.9
BuddyPress Buddypress Plugin 1.8.1
BuddyPress Buddypress Plugin 1.8
BuddyPress Buddypress Plugin 1.7.3
BuddyPress Buddypress Plugin 1.7.2
BuddyPress Buddypress Plugin 1.7.1
BuddyPress Buddypress Plugin 1.6.5
BuddyPress Buddypress Plugin 1.6.4
BuddyPress Buddypress Plugin 1.6.3
BuddyPress Buddypress Plugin 1.6.2
BuddyPress Buddypress Plugin 1.6.1
BuddyPress Buddypress Plugin 1.6
BuddyPress Buddypress Plugin 1.5.7
BuddyPress Buddypress Plugin 1.5.6
BuddyPress Buddypress Plugin 1.5.5
BuddyPress Buddypress Plugin 1.5.4
BuddyPress Buddypress Plugin 1.5.3.1
BuddyPress Buddypress Plugin 1.5.3
BuddyPress Buddypress Plugin 1.5.2
BuddyPress Buddypress Plugin 1.5.1
BuddyPress Buddypress Plugin 1.5
Not Vulnerable: BuddyPress Buddypress Plugin 1.9.3


 

Privacy Statement
Copyright 2010, SecurityFocus