Multiple Trango devices CVE-2016-10307 Insecure Default Password Vulnerability

Bugtraq ID: 97242
Class: Design Error
CVE: CVE-2016-10307
Remote: Yes
Local: No
Published: Mar 29 2017 12:00AM
Updated: Apr 04 2017 12:02AM
Credit: iancaling.
Vulnerable: Trango Systems StrataLink 3.0
Trango Systems GigaOrion 2.0
Trango Systems GigaLynx 2.0
Trango Systems ApexOrion 2.0
Trango Systems ApexLynx 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus