IBM TRIRIGA Application Platform CVE-2017-1171 Unspecified Remote Privilege Escalation Vulnerability

IBM TRIRIGA Application Platform is prone to an unspecified remote privilege-escalation vulnerability.

Attackers can exploit this issue to gain elevated privileges within the application.

The following versions are affected.

IBM TRIRIGA Application Platform 3.5.0 through 3.5.2.0
IBM TRIRIGA Application Platform 3.4.0 through 3.4.2.5
IBM TRIRIGA Application Platform 3.3.0 through 3.3.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus