Splunk Enterprise CVE-2017-5607 Information Disclosure Vulnerability

Splunk Enterprise is prone to an information disclosure vulnerability.

An attacker can exploit this issue to gain access to sensitive information that may aid in further attacks.

Splunk Enterprise 6.5.x prior to 6.5.3, 6.4.x prior to 6.4.6, 6.3.x prior to 6.3.10, 6.2.x prior to 6.2.13.1, 6.1.x prior to 6.1.13, 6.0.x prior to 6.0.14, 5.0.x prior to 5.0.18 and Splunk Light prior to 6.5.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus