libplist 'parse_string_node()' Function Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 97278
Class: Unknown
CVE: CVE-2017-6439
Remote: No
Local: Yes
Published: Mar 15 2017 12:00AM
Updated: Apr 04 2017 12:03AM
Credit: zhunki
Vulnerable: libimobiledevice libplist 1.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus