IBM Cognos Analytics CVE-2016-3031 Cross Site Scripting Vulnerability

Bugtraq ID: 97280
Class: Input Validation Error
CVE: CVE-2016-3031
Remote: Yes
Local: No
Published: Mar 30 2017 12:00AM
Updated: Apr 04 2017 12:02AM
Credit: Mohit Rawat and Vijay Chaudhary
Vulnerable: IBM Cognos Analytics 11.0.3
IBM Cognos Analytics 11.0.2
IBM Cognos Analytics 11.0.1
IBM Cognos Analytics 11.0.4.0
IBM Cognos Analytics 11.0
Not Vulnerable: IBM Cognos Analytics 11.0.6.0
IBM Cognos Analytics 11.0.5.0


 

Privacy Statement
Copyright 2010, SecurityFocus