libplist 'parse_unicode_node()' Function Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 97281
Class: Unknown
CVE: CVE-2017-6438
Remote: No
Local: Yes
Published: Mar 15 2017 12:00AM
Updated: Apr 04 2017 01:02AM
Credit: zhunki
Vulnerable: libimobiledevice libplist 1.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus