RobotFTP Server Remote Pre-authenticated Command Denial Of Service Vulnerability

Bugtraq ID: 9729
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Feb 23 2004 12:00AM
Updated: Feb 23 2004 12:00AM
Credit: Discovery of this vulnerability has been credited to "NoRpiUs" <norpius@email.it>.
Vulnerable: RobotFTP RobotFTP Server 2.0 Beta 1
RobotFTP RobotFTP Server 2.0
RobotFTP RobotFTP Server 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus