Apple macOS CVE-2017-2489 Information Disclosure Vulnerability

Bugtraq ID: 97300
Class: Input Validation Error
CVE: CVE-2017-2489
Remote: Yes
Local: No
Published: Mar 31 2017 12:00AM
Updated: Apr 04 2017 12:03AM
Credit: Ian Beer of Google Project Zero
Vulnerable: Apple macOS 10.12.3
Not Vulnerable: Apple Security Update 2017-001 Yosemite 0
Apple Security Update 2017-001 El Capitan 0
Apple macOS 10.12.4


 

Privacy Statement
Copyright 2010, SecurityFocus