yaml-cpp CVE-2017-5950 Stack Buffer Overflow Vulnerability

Bugtraq ID: 97307
Class: Boundary Condition Error
CVE: CVE-2017-5950
Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Updated: Apr 04 2017 12:03AM
Credit: Kamil Frankowicz (fumfel).
Vulnerable: jbeder yaml-cpp 0.5.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus