OpenStack Horizon CVE-2017-7400 Cross Site Scripting Vulnerability

Bugtraq ID: 97324
Class: Input Validation Error
CVE: CVE-2017-7400
Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Updated: Apr 04 2017 12:03AM
Credit: Dirk-Willem van Gulik
Vulnerable: OpenStack Horizon 9.0.1
OpenStack Horizon 9.0
OpenStack Horizon 8.0.1
OpenStack Horizon 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus