Google Android MediaTek Touchscreen Driver CVE-2017-0562 Privilege Escalation Vulnerability

Bugtraq ID: 97345
Class: Unknown
CVE: CVE-2017-0562
Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Updated: Apr 04 2017 02:03PM
Credit: Scott Bauer
Vulnerable: Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 5.0.1
Google Android 7.0
Google Android 6.1
Google Android 6.0
Google Android 5.1
Google Android 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus