Multiple Asterisk Products Remote Buffer Overflow Vulnerability

Bugtraq ID: 97377
Class: Boundary Condition Error
CVE: CVE-2017-7617
Remote: Yes
Local: No
Published: Mar 27 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: Alex Villacis Lasso
Vulnerable: Asterisk Open Source 14.2.1
Asterisk Open Source 14.2
Asterisk Open Source 13.13.1
Asterisk Open Source 13.13
Asterisk Open Source 13.12
Asterisk Open Source 14.0
Asterisk Open Source 13.0
Asterisk Certified Asterisk 13.13
Not Vulnerable: Asterisk Open Source 14.3.1
Asterisk Open Source 13.14.1
Asterisk Certified Asterisk 13.13-cert3


 

Privacy Statement
Copyright 2010, SecurityFocus