Apache Flex BlazeDS CVE-2017-5641 Remote Code Execution Vulnerability

Bugtraq ID: 97383
Class: Input Validation Error
CVE: CVE-2017-5641
Remote: Yes
Local: No
Published: Apr 04 2017 12:00AM
Updated: Apr 18 2017 01:05AM
Credit: Markus Wulftange
Vulnerable: VMWare vCenter Server 6.5
VMWare vCenter Server 6.0
VMWare vCenter Server 5.5
Apache Flex BlazeDS 4.7.2
Apache Flex BlazeDS 4.6.0.23207
Not Vulnerable: VMWare vCenter Server 6.5c
VMWare vCenter Server 6.0U3b
Apache Flex BlazeDS 4.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus