Google Nexus Qualcomm Crypto Engine Driver CVE-2016-10230 Remote Code Execution Vulnerability

Bugtraq ID: 97400
Class: Input Validation Error
CVE: CVE-2016-10230
Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Updated: May 02 2017 03:09AM
Credit: The vendor reported this issue.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Google Android 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus