ProFTPD CVE-2017-7418 Local Security Bypass Vulnerability

Bugtraq ID: 97409
Class: Design Error
CVE: CVE-2017-7418
Remote: No
Local: Yes
Published: Apr 04 2017 12:00AM
Updated: Apr 11 2017 12:03AM
Credit: TJ Saunders.
Vulnerable: Proftpd Proftpd 1.3.6 rc1
Proftpd Proftpd 1.3.6
Proftpd Proftpd 1.3.6 Rc2
Proftpd Proftpd 1.3.5 Rc3
Proftpd Proftpd 1.3.5 Rc2
Proftpd Proftpd 1.3.5 Rc1
Not Vulnerable: Proftpd Proftpd 1.3.6rc5
Proftpd Proftpd 1.3.5e


 

Privacy Statement
Copyright 2010, SecurityFocus