Microsoft Outlook CVE-2017-0106 Remote Code Execution Vulnerability

Bugtraq ID: 97413
Class: Unknown
CVE: CVE-2017-0106
Remote: Yes
Local: No
Published: Apr 11 2017 12:00AM
Updated: Apr 18 2017 12:03AM
Credit: Ryan Hanson (@Ryhanson) of Optiv.
Vulnerable: Microsoft Outlook 2016 (64-bit editions)
Microsoft Outlook 2016 (32-bit editions)
Microsoft Outlook 2013 Service Pack 1 (64-bit editions) 0
Microsoft Outlook 2013 Service Pack 1 (32-bit editions) 0
Microsoft Outlook 2010 (64-bit editions) Service Pack 2
Microsoft Outlook 2010 (32-bit editions) Service Pack 2
Microsoft Outlook 2007 SP3 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus