Multiple Cisco Products CVE-2017-6598 Local Privilege Escalation Vulnerability

Multiple Cisco Products are prone to a local privilege-escalation vulnerability.

Successfully exploiting this issue may allow an attacker to execute arbitrary commands as root.

This issue is being tracked by Cisco Bug ID's CSCvb86725 and CSCvb86797.

The following products are affected:

Cisco Unified Computing System Manager
Cisco Firepower 4100 Series Next-Generation Firewall
Cisco Firepower 9300 Security Appliance


 

Privacy Statement
Copyright 2010, SecurityFocus