MTools MFormat Privilege Escalation Vulnerability

Bugtraq ID: 9746
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Feb 25 2004 12:00AM
Updated: Feb 25 2004 12:00AM
Credit: Discovery of this issue is credited to Sebastian Krahmer.
Vulnerable: MTools MTools 3.9.9
+ Mandriva Linux Mandrake 9.2 amd64
+ Mandriva Linux Mandrake 9.2
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
MTools MTools 3.9.8
+ Gentoo Linux 1.4 _rc3
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.4
+ Redhat Linux 9.0 i386
MTools MTools 3.9.7
MTools MTools 3.9.6
MTools MTools 3.9.5
MTools MTools 3.9.4
MTools MTools 3.9.3
MTools MTools 3.9.2
MTools MTools 3.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus