Trend Micro InterScan Web Security Virtual Appliance CVE-2017-6340 HTML Injection Vulnerability

Bugtraq ID: 97487
Class: Input Validation Error
CVE: CVE-2017-6340
Remote: Yes
Local: No
Published: Apr 05 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: Steven Seeley, Kapil Khot, and Steffen Ulrich
Vulnerable: Trend Micro InterScan Web Security Virtual Appliance 6.5-SP2 CP 1739
Trend Micro InterScan Web Security Virtual Appliance 6.5 SP2 CP Build 162
Trend Micro InterScan Web Security Virtual Appliance 6.5 SP2
Trend Micro InterScan Web Security Virtual Appliance 6.5 CP 1737
Trend Micro InterScan Web Security Virtual Appliance 6.5
Not Vulnerable: Trend Micro InterScan Web Security Virtual Appliance 6.5 CP 1746


 

Privacy Statement
Copyright 2010, SecurityFocus