CalaCode @mail Webmail System POP3 Remote Denial of Service Vulnerability

It has been reported that @mail webmail system may be prone to a remote denial of service vulnerability that may allow an attacker to cause the service to crash or hang. This issue arises due to a problem in the POP3 service's connection handling. The vulnerability may be successfully exploited by establishing about 600 connections via POP3.

It has been reported that this issue affects @mail version 3.64, however, earlier versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus