Nextcloud Server CVE-2017-0888 Content Spoofing Vulnerability

Bugtraq ID: 97491
Class: Input Validation Error
CVE: CVE-2017-0888
Remote: Yes
Local: No
Published: Feb 05 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: Ahsan Tahir
Vulnerable: Nextcloud Nextcloud Server 10.0.1
Nextcloud Nextcloud Server 10.0
Nextcloud Nextcloud Server 9.0.54
Nextcloud Nextcloud Server 9.0.50
Nextcloud Nextcloud Server 9.0
Not Vulnerable: Nextcloud Nextcloud Server 10.0.2
Nextcloud Nextcloud Server 9.0.55


 

Privacy Statement
Copyright 2010, SecurityFocus