WebsiteBaker CVE-2017-7410 Multiple SQL Injection Vulnerabilities

Bugtraq ID: 97495
Class: Input Validation Error
CVE: CVE-2017-7410
Remote: Yes
Local: No
Published: Mar 25 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: Marek Alaksa
Vulnerable: WebsiteBaker WebsiteBaker 2.10
WebsiteBaker WebsiteBaker 2.8.3 SP3
WebsiteBaker WebsiteBaker 2.8.3 SP1
WebsiteBaker WebsiteBaker 2.8.3
WebsiteBaker WebsiteBaker 2.8.2 SP2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus