Multiple Dell iDRAC Products CVE-2015-7275 Cross Site Scripting Vulnerability

Bugtraq ID: 97520
Class: Input Validation Error
CVE: CVE-2015-7275
Remote: Yes
Local: No
Published: Apr 10 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: Google Infrastructure Security Assurance
Vulnerable: Dell iDRAC8 2.30
Dell Idrac7 2.30
Dell Idrac7 1.57.57
Dell Idrac7 1.56.55
Dell iDRAC6 2.80
Dell iDRAC6 1.95
Dell iDRAC6 1.7
Dell iDRAC6 1.41
Not Vulnerable: Dell iDRAC8 2.30.30.30
Dell Idrac7 2.30.30.30
Dell iDRAC6 2.85


 

Privacy Statement
Copyright 2010, SecurityFocus