libsndfile 'src/common.c' Stack Buffer Overflow Vulnerability

Bugtraq ID: 97522
Class: Boundary Condition Error
CVE: CVE-2017-7586
Remote: Yes
Local: No
Published: Apr 07 2017 12:00AM
Updated: Apr 11 2017 12:04AM
Credit: The vendor reported this issue.
Vulnerable: libsndfile libsndfile 1.0.27
libsndfile libsndfile 1.0.26
libsndfile libsndfile 1.0.25
libsndfile libsndfile 1.0.24
libsndfile libsndfile 1.0.20
libsndfile libsndfile 1.0.19
libsndfile libsndfile 1.0.18
libsndfile libsndfile 1.0.17
Not Vulnerable: libsndfile libsndfile 1.0.28


 

Privacy Statement
Copyright 2010, SecurityFocus