SAP NetWeaver Knowledge Management XML External Entity Injection Vulnerability

Bugtraq ID: 97572
Class: Input Validation Error
CVE: CVE-2017-11457
Remote: Yes
Local: No
Published: Apr 11 2017 12:00AM
Updated: Aug 25 2017 12:11PM
Credit: SAP
Vulnerable: SAP NetWeaver AS Java 7.5
SAP NetWeaver 7.5
SAP Knowledge Management 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus