swagger-ui CVE-2016-1000229 Cross Site Scripting Vulnerability

Bugtraq ID: 97580
Class: Input Validation Error
CVE: CVE-2016-1000229
Remote: Yes
Local: No
Published: Jul 21 2016 12:00AM
Updated: Apr 18 2017 12:04AM
Credit: Joe Vennix
Vulnerable: swagger-ui swagger-ui 0
Redhat JBoss Fuse 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus