Apache CXF CVE-2016-6812 Cross Site Scripting Vulnerability

Bugtraq ID: 97582
Class: Input Validation Error
CVE: CVE-2016-6812
Remote: Yes
Local: No
Published: Apr 12 2017 12:00AM
Updated: Apr 18 2017 12:04AM
Credit: Donald Kwakkel and Mike Noordermeer.
Vulnerable: Apache Cxf 3.1.8
Apache Cxf 3.1.7
Apache Cxf 3.1.3
Apache Cxf 3.1.2
Apache Cxf 3.1.1
Apache Cxf 3.1
Apache Cxf 3.0.11
Apache Cxf 3.0.10
Apache Cxf 3.0.7
Apache Cxf 3.0.6
Apache Cxf 3.0.5
Apache Cxf 3.0.4
Apache Cxf 3.0.3
Apache Cxf 3.0.2
Apache Cxf 3.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus