Schneider Electric homeLYnk Controller CVE-2017-7689 Command Injection Vulnerability

Bugtraq ID: 97585
Class: Input Validation Error
CVE: CVE-2017-7689
Remote: Yes
Local: No
Published: Feb 21 2017 12:00AM
Updated: Apr 18 2017 12:04AM
Credit: The vendor reported this issue.
Vulnerable: Schneider-Electric homeLYnk Controller 1.2
Schneider-Electric homeLYnk Controller 1.0
Not Vulnerable: Schneider-Electric homeLYnk Controller 1.5


 

Privacy Statement
Copyright 2010, SecurityFocus