Ansible CVE-2017-7466 Incomplete Fix Arbitrary Command Execution Vulnerability

Bugtraq ID: 97595
Class: Input Validation Error
CVE: CVE-2017-7466
Remote: Yes
Local: No
Published: Apr 11 2017 12:00AM
Updated: May 26 2017 02:00PM
Credit: Evgeni Golov of Red Hat.
Vulnerable: Redhat Storage Console 2
Redhat OpenStack Platform 11
Redhat OpenStack Platform 10
Redhat OpenShift Enterprise 3.0
Redhat Gluster Storage 3.0
AnsibleWorks ansible 2.2.1 RC3
AnsibleWorks ansible 2.2
AnsibleWorks ansible 2.1.4 RC1
AnsibleWorks ansible 1.9.2
AnsibleWorks ansible 1.6.7
AnsibleWorks ansible 1.6.4
AnsibleWorks ansible 1.5.3
AnsibleWorks ansible 2.1
AnsibleWorks ansible 2.0
AnsibleWorks ansible 1.9.4
AnsibleWorks ansible 1.9
AnsibleWorks ansible 1.6.6
AnsibleWorks ansible 1.6.5
AnsibleWorks ansible 1.5.5
AnsibleWorks ansible 1.5.4
AnsibleWorks ansible 1.3.1
AnsibleWorks ansible 1.3.0
AnsibleWorks ansible 1.2.3
AnsibleWorks ansible 1.2.2
AnsibleWorks ansible 1.2.1
Not Vulnerable: AnsibleWorks ansible 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus