IBM Tivoli Application Dependency Discovery Manager CVE-2016-8927 Cross Site Scripting Vulnerability

Bugtraq ID: 97629
Class: Input Validation Error
CVE: CVE-2016-8927
Remote: Yes
Local: No
Published: Apr 12 2017 12:00AM
Updated: Apr 18 2017 12:06AM
Credit: Lukasz Plonka.
Vulnerable: IBM Tivoli Application Dependency Discovery Manager 7.3.0.3
IBM Tivoli Application Dependency Discovery Manager 7.3.0.2
IBM Tivoli Application Dependency Discovery Manager 7.3.0.1
IBM Tivoli Application Dependency Discovery Manager 7.3.0.0
IBM Tivoli Application Dependency Discovery Manager 7.2.2.5
IBM Tivoli Application Dependency Discovery Manager 7.2.2.4
IBM Tivoli Application Dependency Discovery Manager 7.2.2.3
IBM Tivoli Application Dependency Discovery Manager 7.2.2.2
IBM Tivoli Application Dependency Discovery Manager 7.2.2.1
IBM Tivoli Application Dependency Discovery Manager 7.2.2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus