Wecon Technologies LEVI Studio HMI Editor Multiple Security Vulnerabilities

Bugtraq ID: 97639
Class: Boundary Condition Error
CVE: CVE-2017-6035
CVE-2017-6037
Remote: Yes
Local: No
Published: Apr 13 2017 12:00AM
Updated: Apr 18 2017 12:06AM
Credit: Andrea (rgod) Micalizzi, working with iDefense Labs.
Vulnerable: Wecon Technologies LEVI Studio HMI Editor 0
Not Vulnerable: Wecon Technologies LEVI Studio HMI Editor 1.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus