ISC BIND CVE-2017-3137 Remote Denial of Service Vulnerability

ISC BIND is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause a denial-of-service condition, denying service to legitimate users.

ISC BIND versions 9.9.9-P6, 9.9.10b1 through 9.9.10rc1, 9.10.4-P6, 9.10.5b1 through 9.10.5rc1, 9.11.0-P3, 9.11.1b1 through 9.11.1rc1, and 9.9.9-S8 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus