python-pysaml2 CVE-2016-10149 XML Entity Expansion Denial of Service Vulnerability

Bugtraq ID: 97692
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-10149
Remote: Yes
Local: No
Published: Apr 12 2017 12:00AM
Updated: Apr 18 2017 12:07AM
Credit: FreedomCoder
Vulnerable: rohe pysaml2 0
Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus