WordPress WP Statistics Plugin CVE-2017-2147 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 97711
Class: Input Validation Error
CVE: CVE-2017-2147
Remote: Yes
Local: No
Published: Apr 13 2017 12:00AM
Updated: Apr 13 2017 12:00AM
Credit: Gen Sato of Mitsui Bussan Secure Directions, Inc.
Vulnerable: WordPress WP Statistics 12.0.4
WordPress WP Statistics 12.0.2
WordPress WP Statistics 12.0.1
WordPress WP Statistics 12.0
Not Vulnerable: WordPress WP Statistics 12.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus