Oracle FLEXCUBE Investor Servicing CVE-2017-3488 Remote Security Vulnerability

Oracle FLEXCUBE Investor Servicing is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'HTTP' protocol. The 'Unit Trust' sub component is affected.

This vulnerability affects the following supported versions:
12.0.1, 12.0.2, 12.0.3, 12.0.4, 12.1.0, 12.2.0, 12.3.0


 

Privacy Statement
Copyright 2010, SecurityFocus