Oracle FLEXCUBE Universal Banking CVE-2017-3494 Remote Security Vulnerability

Oracle FLEXCUBE Universal Banking is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'HTTP' protocol. The 'Retail Teller' sub component is affected.

This vulnerability affects the following supported versions:
11.3.0, 11.4.0, 12.0.1, 12.0.2, 12.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus