Magic Winmail Server LDapLib.PHP Remote Installation Path Disclosure Vulnerability

It has been reported that Magic Winmail Server is prone to a remote installation path disclosure vulnerability. This issue is due to a failure of the application to properly filter user input.

Successful exploitation of this issue may allow an attacker to gain sensitive information about the file system that may aid in launching more direct attacks against the system.


 

Privacy Statement
Copyright 2010, SecurityFocus